aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/generic.mk')
-rw-r--r--target/linux/ar71xx/image/generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index 88b9f930b6..b2e701c844 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -272,6 +272,15 @@ define Device/dragino2
endef
TARGET_DEVICES += dragino2
+define Device/ew-balin
+ DEVICE_TITLE := Embedded Wireless Balin Platform
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea
+ BOARDNAME = EW-BALIN
+ IMAGE_SIZE = 16000k
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env),16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += ew-balin
+
define Device/ew-dorin
DEVICE_TITLE := Embedded Wireless Dorin Platform
DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea