aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/tiny-legacy-devices.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/tiny-legacy-devices.mk')
-rw-r--r--target/linux/ar71xx/image/tiny-legacy-devices.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/tiny-legacy-devices.mk b/target/linux/ar71xx/image/tiny-legacy-devices.mk
index 3445c4c8c3..ab8205fefd 100644
--- a/target/linux/ar71xx/image/tiny-legacy-devices.mk
+++ b/target/linux/ar71xx/image/tiny-legacy-devices.mk
@@ -1,3 +1,10 @@
+define LegacyDevice/F9K1115V2
+ DEVICE_TITLE := Belkin AC1750DB (F9K1115V2)
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb3 kmod-usb-ledtrig-usbport \
+ kmod-ath10k ath10k-firmware-qca988x
+endef
+LEGACY_DEVICES += F9K1115V2
+
define LegacyDevice/DIR600A1
DEVICE_TITLE := D-Link DIR-600 rev. A1
endef