aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/arm64/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/arm64/image/Makefile')
-rw-r--r--target/linux/arm64/image/Makefile12
1 files changed, 0 insertions, 12 deletions
diff --git a/target/linux/arm64/image/Makefile b/target/linux/arm64/image/Makefile
index cc04b183fc..d52936808d 100644
--- a/target/linux/arm64/image/Makefile
+++ b/target/linux/arm64/image/Makefile
@@ -8,14 +8,7 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
define Image/Prepare
- -rm -rf $(KDIR)/linux-system.axf
cp $(LINUX_DIR)/arch/$(LINUX_KARCH)/boot/Image $(KDIR)/Image
- $(MAKE) -C boot-wrapper clean
- $(MAKE) -C boot-wrapper compile
-endef
-
-define Build/Clean
- $(MAKE) -C boot-wrapper clean
endef
define Image/Build/QemuVirt
@@ -25,13 +18,8 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),)
endif
endef
-define Image/Build/VexpressFoundation
- $(CP) $(KDIR)/linux-system.axf $(BIN_DIR)/$(IMG_PREFIX)-vexpress-foundation.axf
-endef
-
define Image/BuildKernel
$(call Image/Build/QemuVirt)
- $(call Image/Build/VexpressFoundation)
endef
define Image/Build/squashfs