aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath25
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath25')
-rw-r--r--target/linux/ath25/image/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/ath25/image/Makefile b/target/linux/ath25/image/Makefile
index e1ebb159cd..8066ba61a8 100644
--- a/target/linux/ath25/image/Makefile
+++ b/target/linux/ath25/image/Makefile
@@ -99,15 +99,17 @@ define Device/np25g
DEVICE_MODEL := NP25G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw np25g
+ BROKEN := y
endef
-#TARGET_DEVICES += np25g
+TARGET_DEVICES += np25g
define Device/wpe53g
DEVICE_VENDOR := Compex
DEVICE_MODEL := WPE53G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw wpe53g
+ BROKEN := y
endef
-#TARGET_DEVICES += wpe53g
+TARGET_DEVICES += wpe53g
$(eval $(call BuildImage))