aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/dts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/dts/Makefile')
-rw-r--r--target/linux/ath79/dts/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ath79/dts/Makefile b/target/linux/ath79/dts/Makefile
new file mode 100644
index 0000000000..eabd94eb59
--- /dev/null
+++ b/target/linux/ath79/dts/Makefile
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: GPL-2.0
+# All DTBs
+dtb-$(CONFIG_ATH79) += ar9132_tl_wr1043nd_v1.dtb
+dtb-$(CONFIG_ATH79) += ar9331_dpt_module.dtb
+dtb-$(CONFIG_ATH79) += ar9331_dragino_ms14.dtb
+dtb-$(CONFIG_ATH79) += ar9331_omega.dtb
+dtb-$(CONFIG_ATH79) += ar9331_tl_mr3020.dtb
+
+# Force kbuild to make empty built-in.o if necessary
+obj- += dummy.o
+
+always := $(dtb-y)
+clean-files := *.dtb *.dtb.S