aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk9
1 files changed, 5 insertions, 4 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 900167f626..aa898be2ee 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -80,7 +80,7 @@ define Device/ubnt_unifi
endef
TARGET_DEVICES += ubnt_unifi
-define Device/ubnt-unifiac
+define Device/ubnt_unifiac
DEVICE_PACKAGES := kmod-usb-core kmod-usb2
DEVICE_PROFILE := UBNT
IMAGE_SIZE := 7744k
@@ -89,12 +89,13 @@ define Device/ubnt-unifiac
endef
-define Device/ubnt-unifiac-lite
- $(Device/ubnt-unifiac)
+define Device/ubnt_unifiac-lite
+ $(Device/ubnt_unifiac)
DEVICE_TITLE := Ubiquiti UniFi AC-Lite
+ SUPPORTED_DEVICES += ubnt-unifiac-lite
DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x
DEVICE_PROFILE += UBNTUNIFIACLITE
BOARDNAME := UBNT-UF-AC-LITE
ATH_SOC := qca9563
endef
-TARGET_DEVICES += ubnt-unifiac-lite
+TARGET_DEVICES += ubnt_unifiac-lite