aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index b8558a59f0..1585379f83 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -655,6 +655,17 @@ define Device/rosinson_wr818
endef
TARGET_DEVICES += rosinson_wr818
+define Device/wd_mynet-n750
+ $(Device/seama)
+ ATH_SOC := ar9344
+ DEVICE_TITLE := Western Digital My Net N750
+ IMAGE_SIZE := 15872k
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2
+ SEAMA_SIGNATURE := wrgnd13_wd_av
+ SUPPORTED_DEVICES += mynet-n750
+endef
+TARGET_DEVICES += wd_mynet-n750
+
define Device/wd_mynet-wifi-rangeextender
ATH_SOC := ar9344
DEVICE_TITLE := Western Digital My Net Wi-Fi Range Extender