aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 5ef6104ef6..0e7efa32af 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -821,6 +821,16 @@ define Device/glinet_gl-ar750
endef
TARGET_DEVICES += glinet_gl-ar750
+define Device/glinet_gl-mifi
+ SOC := ar9331
+ DEVICE_VENDOR := GL.iNET
+ DEVICE_MODEL := GL-MiFi
+ DEVICE_PACKAGES := kmod-usb-chipidea2
+ IMAGE_SIZE := 16000k
+ SUPPORTED_DEVICES += gl-mifi
+endef
+TARGET_DEVICES += glinet_gl-mifi
+
define Device/glinet_gl-x750
SOC := qca9531
DEVICE_VENDOR := GL.iNet