aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image')
-rw-r--r--target/linux/ath79/image/generic.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 92e9458b37..3b5cb6bdfa 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1601,6 +1601,17 @@ define Device/openmesh_mr1750-v1
endef
TARGET_DEVICES += openmesh_mr1750-v1
+define Device/openmesh_mr1750-v2
+ $(Device/openmesh_common_64k)
+ SOC := qca9558
+ DEVICE_MODEL := MR1750
+ DEVICE_VARIANT := v2
+ DEVICE_PACKAGES += kmod-ath10k-ct ath10k-firmware-qca988x-ct
+ OPENMESH_CE_TYPE := MR1750
+ SUPPORTED_DEVICES += mr1750v2
+endef
+TARGET_DEVICES += openmesh_mr1750-v2
+
define Device/openmesh_om2p-v2
$(Device/openmesh_common_256k)
SOC := ar9330