aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 5d1058cae2..ce927ecd4f 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1415,6 +1415,16 @@ define Device/rosinson_wr818
endef
TARGET_DEVICES += rosinson_wr818
+define Device/samsung_wam250
+ SOC := ar9344
+ DEVICE_VENDOR := Samsung
+ DEVICE_MODEL := WAM250
+ IMAGE_SIZE := 15872k
+ DEVICE_PACKAGES := kmod-usb2
+ SUPPORTED_DEVICES += wam250
+endef
+TARGET_DEVICES += samsung_wam250
+
define Device/siemens_ws-ap3610
SOC := ar7161
DEVICE_VENDOR := Siemens