aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq806x/Makefile')
-rw-r--r--target/linux/ipq806x/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ipq806x/Makefile b/target/linux/ipq806x/Makefile
new file mode 100644
index 0000000000..7521e971ef
--- /dev/null
+++ b/target/linux/ipq806x/Makefile
@@ -0,0 +1,17 @@
+# Copyright (c) 2013 The Linux Foundation. All rights reserved.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=ipq806x
+BOARDNAME:=Qualcomm Atheros IPQ806X
+FEATURES:=squashfs
+CPU_TYPE:=cortex-a7
+
+LINUX_VERSION:=3.14.12
+
+KERNELNAME="Image dtbs"
+
+include $(INCLUDE_DIR)/target.mk
+
+$(eval $(call BuildTarget))