aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq806x/modules.mk')
-rw-r--r--target/linux/ipq806x/modules.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/target/linux/ipq806x/modules.mk b/target/linux/ipq806x/modules.mk
index 38dd195902..6f1ca2d2a4 100644
--- a/target/linux/ipq806x/modules.mk
+++ b/target/linux/ipq806x/modules.mk
@@ -29,20 +29,3 @@ define KernelPackage/usb-phy-qcom-dwc3/description
endef
$(eval $(call KernelPackage,usb-phy-qcom-dwc3))
-
-
-define KernelPackage/usb-dwc3-qcom
- TITLE:=DWC3 USB QCOM controller driver
- DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3 +kmod-usb-phy-qcom-dwc3
- KCONFIG:= CONFIG_USB_DWC3_QCOM
- FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-qcom.ko
- AUTOLOAD:=$(call AutoLoad,53,dwc3-qcom,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-dwc3-qcom/description
- This driver provides support for the integrated DesignWare
- USB3 IP Core within the QCOM SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-dwc3-qcom))