aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/cortex-a53.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/cortex-a53.mk')
-rw-r--r--target/linux/mvebu/image/cortex-a53.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/mvebu/image/cortex-a53.mk b/target/linux/mvebu/image/cortex-a53.mk
index e58a3c42b9..73bd61f22e 100644
--- a/target/linux/mvebu/image/cortex-a53.mk
+++ b/target/linux/mvebu/image/cortex-a53.mk
@@ -6,7 +6,7 @@ define Device/globalscale_espressobin
DEVICE_ALT0_VENDOR := Marvell
DEVICE_ALT0_MODEL := Armada 3700 Community Board
DEVICE_ALT0_VARIANT := Non-eMMC
- DEVICE_DTS := armada-3720-espressobin
+ SOC := armada-3720
endef
TARGET_DEVICES += globalscale_espressobin
@@ -18,7 +18,7 @@ define Device/globalscale_espressobin-emmc
DEVICE_ALT0_VENDOR := Marvell
DEVICE_ALT0_MODEL := Armada 3700 Community Board
DEVICE_ALT0_VARIANT := eMMC
- DEVICE_DTS := armada-3720-espressobin-emmc
+ SOC := armada-3720
endef
TARGET_DEVICES += globalscale_espressobin-emmc
@@ -30,7 +30,7 @@ define Device/globalscale_espressobin-v7
DEVICE_ALT0_VENDOR := Marvell
DEVICE_ALT0_MODEL := Armada 3700 Community Board
DEVICE_ALT0_VARIANT := V7 Non-eMMC
- DEVICE_DTS := armada-3720-espressobin-v7
+ SOC := armada-3720
endef
TARGET_DEVICES += globalscale_espressobin-v7
@@ -42,7 +42,7 @@ define Device/globalscale_espressobin-v7-emmc
DEVICE_ALT0_VENDOR := Marvell
DEVICE_ALT0_MODEL := Armada 3700 Community Board
DEVICE_ALT0_VARIANT := V7 eMMC
- DEVICE_DTS := armada-3720-espressobin-v7-emmc
+ SOC := armada-3720
endef
TARGET_DEVICES += globalscale_espressobin-v7-emmc