aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/octeon/image')
-rw-r--r--target/linux/octeon/image/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/octeon/image/Makefile b/target/linux/octeon/image/Makefile
index 299e9ba396..c14aa27a2b 100644
--- a/target/linux/octeon/image/Makefile
+++ b/target/linux/octeon/image/Makefile
@@ -30,15 +30,17 @@ TARGET_DEVICES += generic
ER_CMDLINE:=-mtdparts=phys_mapped_flash:640k(boot0)ro,640k(boot1)ro,64k(eeprom)ro root=/dev/mmcblk0p2 rootfstype=squashfs,ext4 rootwait
define Device/er
+ DEVICE_VENDOR := Ubiquiti
+ DEVICE_MODEL := EdgeRouter
CMDLINE := $(ER_CMDLINE)
- DEVICE_TITLE := Ubiquiti EdgeRouter
endef
TARGET_DEVICES += er
ERLITE_CMDLINE:=-mtdparts=phys_mapped_flash:512k(boot0)ro,512k(boot1)ro,64k(eeprom)ro root=/dev/sda2 rootfstype=squashfs,ext4 rootwait
define Device/erlite
+ DEVICE_VENDOR := Ubiquiti
+ DEVICE_MODEL := EdgeRouter Lite
CMDLINE := $(ERLITE_CMDLINE)
- DEVICE_TITLE := Ubiquiti EdgeRouter Lite
endef
TARGET_DEVICES += erlite