aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap/profiles/beagleboard.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/omap/profiles/beagleboard.mk')
-rw-r--r--target/linux/omap/profiles/beagleboard.mk23
1 files changed, 0 insertions, 23 deletions
diff --git a/target/linux/omap/profiles/beagleboard.mk b/target/linux/omap/profiles/beagleboard.mk
deleted file mode 100644
index aa8b68a43e..0000000000
--- a/target/linux/omap/profiles/beagleboard.mk
+++ /dev/null
@@ -1,23 +0,0 @@
-#
-# Copyright (C) 2015 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/BEAGLEBOARD
- NAME:=EBV BeagleBoard
- DEFAULT_PACKAGES += \
- kmod-usb-net kmod-usb-net-asix \
- kmod-usb-net-asix-ax88179 kmod-usb-net-hso \
- kmod-usb-net-kaweth kmod-usb-net-pegasus \
- kmod-usb-net-mcs7830 kmod-usb-net-smsc95xx \
- kmod-usb-net-dm9601-ether
-endef
-
-define Profile/BEAGLEBOARD/Description
- Package set for the BEAGLEBOARD and similar devices.
- Contains various USB-NET drivers for boards without Ethernet.
-endef
-
-$(eval $(call Profile,BEAGLEBOARD))