aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index cd77ffe411..753e287d73 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -147,6 +147,10 @@ define Build/mkdlinkfw-factory
mv $@.new $@
endef
+define Build/zyimage
+ $(STAGING_DIR_HOST)/bin/zyimage $(1) $@
+endef
+
#
# The real magic happens inside these templates
#