aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index de20934598..d7a4b9fa7c 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -842,6 +842,16 @@ define Device/tplink_re350-v1
endef
TARGET_DEVICES += tplink_re350-v1
+define Device/tplink_re500-v1
+ $(Device/tplink-safeloader)
+ DEVICE_MODEL := RE500
+ DEVICE_VARIANT := v1
+ DEVICE_PACKAGES := kmod-mt7615e wpad-basic
+ TPLINK_BOARD_ID := RE500-V1
+ IMAGE_SIZE := 14208k
+endef
+TARGET_DEVICES += tplink_re500-v1
+
define Device/tplink_re650-v1
$(Device/tplink-safeloader)
DEVICE_MODEL := RE650