aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt76x8.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt76x8.mk')
-rw-r--r--target/linux/ramips/image/mt76x8.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index 326dcd82bb..6327c95bb0 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -413,6 +413,16 @@ define Device/tplink_re200-v3
endef
TARGET_DEVICES += tplink_re200-v3
+define Device/tplink_re200-v4
+ $(Device/tplink-safeloader)
+ IMAGE_SIZE := 7808k
+ DEVICE_MODEL := RE200
+ DEVICE_VARIANT := v4
+ DEVICE_PACKAGES := kmod-mt76x0e
+ TPLINK_BOARD_ID := RE200-V4
+endef
+TARGET_DEVICES += tplink_re200-v4
+
define Device/tplink_re220-v2
$(Device/tplink-safeloader)
IMAGE_SIZE := 7808k