aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt288x.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt288x.mk')
-rw-r--r--target/linux/ramips/image/rt288x.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ramips/image/rt288x.mk b/target/linux/ramips/image/rt288x.mk
index 720ff65741..79a61860b8 100644
--- a/target/linux/ramips/image/rt288x.mk
+++ b/target/linux/ramips/image/rt288x.mk
@@ -21,6 +21,7 @@ define Device/airlink101_ar670w
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size | \
wrg-header wrgn16a_airlink_ar670w
SUPPORTED_DEVICES += ar670w
+ DEFAULT := n
endef
TARGET_DEVICES += airlink101_ar670w
@@ -32,6 +33,7 @@ define Device/airlink101_ar725w
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size 3328k | \
gemtek-header ar725w
SUPPORTED_DEVICES += ar725w
+ DEFAULT := n
endef
TARGET_DEVICES += airlink101_ar725w
@@ -42,6 +44,7 @@ define Device/asus_rt-n15
DEVICE_MODEL := RT-N15
DEVICE_PACKAGES := kmod-switch-rtl8366s
SUPPORTED_DEVICES += rt-n15
+ DEFAULT := n
endef
TARGET_DEVICES += asus_rt-n15
@@ -63,6 +66,7 @@ define Device/buffalo_wli-tx4-ag300n
DEVICE_MODEL := WLI-TX4-AG300N
DEVICE_PACKAGES := kmod-switch-ip17xx
SUPPORTED_DEVICES += wli-tx4-ag300n
+ DEFAULT := n
endef
TARGET_DEVICES += buffalo_wli-tx4-ag300n
@@ -73,6 +77,7 @@ define Device/buffalo_wzr-agl300nh
DEVICE_MODEL := WZR-AGL300NH
DEVICE_PACKAGES := kmod-switch-rtl8366s
SUPPORTED_DEVICES += wzr-agl300nh
+ DEFAULT := n
endef
TARGET_DEVICES += buffalo_wzr-agl300nh
@@ -88,6 +93,7 @@ define Device/dlink_dap-1522-a1
IMAGE/factory.bin := append-kernel | pad-offset $$$$(BLOCKSIZE) 96 | \
append-rootfs | pad-rootfs -x 96 | wrg-header wapnd01_dlink_dap1522 | \
check-size
+ DEFAULT := n
endef
TARGET_DEVICES += dlink_dap-1522-a1
@@ -97,5 +103,6 @@ define Device/ralink_v11st-fe
DEVICE_VENDOR := Ralink
DEVICE_MODEL := V11ST-FE
SUPPORTED_DEVICES += v11st-fe
+ DEFAULT := n
endef
TARGET_DEVICES += ralink_v11st-fe