aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/tegra/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/tegra/image/Makefile')
-rw-r--r--target/linux/tegra/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/tegra/image/Makefile b/target/linux/tegra/image/Makefile
index 706cc65d92..c1aa81bedd 100644
--- a/target/linux/tegra/image/Makefile
+++ b/target/linux/tegra/image/Makefile
@@ -44,16 +44,16 @@ define Device/Default
KERNEL_NAME := zImage
KERNEL := kernel-bin
PROFILES := Default
+ SUPPORTED_DEVICES := $(subst _,$(comma),$(1))
endef
-define Device/trimslice
+define Device/compulab_trimslice
DEVICE_TITLE := CompuLab TrimSlice
DEVICE_DTS := tegra20-trimslice
DEVICE_PACKAGES := kmod-r8169 kmod-rt2800-usb kmod-rtc-em3027 \
kmod-usb-storage wpad-mini
- SUPPORTED_DEVICES := compulab,trimslice
UBOOT := trimslice-mmc
endef
-TARGET_DEVICES += trimslice
+TARGET_DEVICES += compulab_trimslice
$(eval $(call BuildImage))