summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..2579933
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+D=indi-celestronaux
+
+default: ${D}/Makefile
+ (cd ${D} && make)
+ (cd ${D} && make install)
+
+indi_celestron_aux/Makefile:
+ (cd ${D} && cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr)
+