summaryrefslogtreecommitdiffstats
path: root/from_others/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'from_others/Makefile')
-rw-r--r--from_others/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/from_others/Makefile b/from_others/Makefile
new file mode 100644
index 0000000..5bcc7bd
--- /dev/null
+++ b/from_others/Makefile
@@ -0,0 +1,9 @@
+SUBDIRS=numpad
+
+default:
+ for i in ${SUBDIRS}; do ${MAKE} -C $$i; done
+
+
+clean:
+ for i in ${SUBDIRS}; do ${MAKE} -C $$i $@; done
+