aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
authorStephen Caudle <stephen@caudle.info>2015-07-27 22:21:10 -0400
committerStephen Caudle <stephen@caudle.info>2015-08-09 17:18:46 -0400
commit2ca7c909174358bedc4f20ce430f4fc1e6d102f4 (patch)
tree84d2e620e98039c3c954edb9fa7b38f0f83fba3b /os/hal/ports/NRF51/NRF51822/platform.mk
parentf98110c6f46d2ce255d91c3500105d90a3807445 (diff)
downloadChibiOS-Contrib-2ca7c909174358bedc4f20ce430f4fc1e6d102f4.tar.gz
ChibiOS-Contrib-2ca7c909174358bedc4f20ce430f4fc1e6d102f4.tar.bz2
ChibiOS-Contrib-2ca7c909174358bedc4f20ce430f4fc1e6d102f4.zip
Add EXT driver for nRF51
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 4647bc1..885b16e 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -4,7 +4,9 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/pal_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/serial_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \