aboutsummaryrefslogtreecommitdiffstats
path: root/layouts/community/ergodox/drashna/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'layouts/community/ergodox/drashna/rules.mk')
-rw-r--r--layouts/community/ergodox/drashna/rules.mk17
1 files changed, 9 insertions, 8 deletions
diff --git a/layouts/community/ergodox/drashna/rules.mk b/layouts/community/ergodox/drashna/rules.mk
index 3aee59df6..78a3d1584 100644
--- a/layouts/community/ergodox/drashna/rules.mk
+++ b/layouts/community/ergodox/drashna/rules.mk
@@ -1,19 +1,20 @@
-TAP_DANCE_ENABLE = yes
+BOOTMAGIC_ENABLE = lite
+TAP_DANCE_ENABLE = no
SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
COMMAND_ENABLE = no # Commands for debug and configuration
+CONSOLE_ENABLE = no
SPACE_CADET_ENABLE = no
+
ifeq ($(strip $(KEYBOARD)), ergodox_ez)
- RGBLIGHT_ENABLE = yes
- RGB_MATRIX_ENABLE = no
+ RGBLIGHT_ENABLE = yes
+ RGB_MATRIX_ENABLE = yes
+ RGBLIGHT_TWINKLE = no
+ INDICATOR_LIGHTS = no
+ RGBLIGHT_STARTUP_ANIMATION = no
endif
-CONSOLE_ENABLE = no
-BOOTMAGIC_ENABLE = yes
UNICODE_ENABLE = yes
UNICDOEMAP_ENABLE = no
-RGBLIGHT_TWINKLE = no
-INDICATOR_LIGHTS = no
-RGBLIGHT_STARTUP_ANIMATION = yes
DEBOUNCE_TYPE = eager_pr