aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.am2
-rwxr-xr-xci/build-linux-autotools.sh2
2 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 433eefeb..dca37c85 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,6 @@
## Process this file with automake to produce Makefile.in
+AM_CXXFLAGS = -std=gnu++11
+
ACLOCAL_AMFLAGS = -I m4
AUTOMAKE_OPTIONS = foreign
diff --git a/ci/build-linux-autotools.sh b/ci/build-linux-autotools.sh
index 8954a4f0..385e8c21 100755
--- a/ci/build-linux-autotools.sh
+++ b/ci/build-linux-autotools.sh
@@ -39,6 +39,6 @@ autoreconf -i
# Run in a subdirectory to keep the sources clean
mkdir build || true
cd build
-../configure CXX="-std=c++11"
+../configure
make -j {NPROCESSORS:-2}