aboutsummaryrefslogtreecommitdiffstats
path: root/boards/base/OSX/example/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'boards/base/OSX/example/Makefile')
-rw-r--r--boards/base/OSX/example/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/boards/base/OSX/example/Makefile b/boards/base/OSX/example/Makefile
index 956608ff..5bbcb5df 100644
--- a/boards/base/OSX/example/Makefile
+++ b/boards/base/OSX/example/Makefile
@@ -24,7 +24,7 @@
# OSX settings
# See $(GFXLIB)/tools/gmake_scripts/os_osx.mk for the list of variables
OSX_SDK = /Developer/SDKs/MacOSX10.7.sdk
- OSX_ARCH = -mmacosx-version-min=10.3 -arch i386
+ OSX_ARCH = -mmacosx-version-min=10.3
##############################################################################################
# Set these for your project
@@ -32,13 +32,13 @@
ARCH =
SRCFLAGS = -ggdb -O0
-SRCFLAGS+= -m32
CFLAGS =
CXXFLAGS =
ASFLAGS =
LDFLAGS =
SRC =
+OBJS =
DEFS =
LIBS =
INCPATH =