aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-03-28 08:20:55 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2014-03-28 08:20:55 -0700
commit84468273d1bd0fd7646cc06fa37acedb2b00825f (patch)
tree69659bc77463d15208ae0f52d8b33f6ca9451fb1
parent924dadd01a9975ce2f5b62ba93a5e0e648b7ab27 (diff)
parent7ad18bca376097dfbf9fe6affce49df7fec635e4 (diff)
downloadcryptography-84468273d1bd0fd7646cc06fa37acedb2b00825f.tar.gz
cryptography-84468273d1bd0fd7646cc06fa37acedb2b00825f.tar.bz2
cryptography-84468273d1bd0fd7646cc06fa37acedb2b00825f.zip
Merge pull request #860 from reaperhulk/add-some-test-dep-notes
add some comments to note the duplication between setup.py and tox.ini
-rw-r--r--setup.py1
-rw-r--r--tox.ini1
2 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index eb1b3d37..ccb1e5f6 100644
--- a/setup.py
+++ b/setup.py
@@ -40,6 +40,7 @@ requirements = [
SIX_DEPENDENCY
]
+# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
"pretend",
diff --git a/tox.ini b/tox.ini
index eb8e2750..78b8b4c6 100644
--- a/tox.ini
+++ b/tox.ini
@@ -2,6 +2,7 @@
envlist = py26,py27,pypy,py32,py33,py34,docs,pep8,py3pep8
[testenv]
+# If you add a new dep here you probably need to add it in setup.py as well
deps =
coverage
iso8601