aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--setup.py1
-rw-r--r--tox.ini1
2 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index eb1b3d37..ccb1e5f6 100644
--- a/setup.py
+++ b/setup.py
@@ -40,6 +40,7 @@ requirements = [
SIX_DEPENDENCY
]
+# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
"pretend",
diff --git a/tox.ini b/tox.ini
index eb8e2750..78b8b4c6 100644
--- a/tox.ini
+++ b/tox.ini
@@ -2,6 +2,7 @@
envlist = py26,py27,pypy,py32,py33,py34,docs,pep8,py3pep8
[testenv]
+# If you add a new dep here you probably need to add it in setup.py as well
deps =
coverage
iso8601