aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-07-10 09:57:22 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2014-07-10 09:57:22 -0700
commitaa986548559f5f81ffa8e7535500bd5cead0dd6b (patch)
tree80b3bdc991fa364af87ff0a45f7b30b56c529086
parenta9d14965880829535859343db2494822580dd884 (diff)
parentdd32e95c84b0075b14d9a07514bfd020fa252c59 (diff)
downloadcryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.tar.gz
cryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.tar.bz2
cryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.zip
Merge pull request #1247 from reaperhulk/commit-msg-while-tagging
add an automated commit message for tagging during the release process
-rw-r--r--tasks.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tasks.py b/tasks.py
index 65e33aea..c9fdfa99 100644
--- a/tasks.py
+++ b/tasks.py
@@ -81,7 +81,7 @@ def release(version):
"""
``version`` should be a string like '0.4' or '1.0'.
"""
- invoke.run("git tag -s {0}".format(version))
+ invoke.run("git tag -s {0} -m '{0} release'".format(version))
invoke.run("git push --tags")
invoke.run("python setup.py sdist")