aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-03-04 15:33:13 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-03-04 15:33:13 -0800
commit6858cd42e0ceb31d873052eba9f68406cd3aa03a (patch)
treea4e16bbffdb48521869ff46ebb91e4fc8748dad0 /setup.py
parentacac6a6ed57458adc2ecda36c51382660e5269df (diff)
downloadcryptography-6858cd42e0ceb31d873052eba9f68406cd3aa03a.tar.gz
cryptography-6858cd42e0ceb31d873052eba9f68406cd3aa03a.tar.bz2
cryptography-6858cd42e0ceb31d873052eba9f68406cd3aa03a.zip
The worst.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cfbab310..238ee9b7 100644
--- a/setup.py
+++ b/setup.py
@@ -73,7 +73,7 @@ class CFFIBuild(build):
class PyTest(test):
def finalize_options(self):
- TestCommand.finalize_options(self)
+ test.finalize_options(self)
self.test_args = []
self.test_suite = True