diff options
author | Alex Gaynor <alex.gaynor@gmail.com> | 2014-07-10 09:57:22 -0700 |
---|---|---|
committer | Alex Gaynor <alex.gaynor@gmail.com> | 2014-07-10 09:57:22 -0700 |
commit | aa986548559f5f81ffa8e7535500bd5cead0dd6b (patch) | |
tree | 80b3bdc991fa364af87ff0a45f7b30b56c529086 /tasks.py | |
parent | a9d14965880829535859343db2494822580dd884 (diff) | |
parent | dd32e95c84b0075b14d9a07514bfd020fa252c59 (diff) | |
download | cryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.tar.gz cryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.tar.bz2 cryptography-aa986548559f5f81ffa8e7535500bd5cead0dd6b.zip |
Merge pull request #1247 from reaperhulk/commit-msg-while-tagging
add an automated commit message for tagging during the release process
Diffstat (limited to 'tasks.py')
-rw-r--r-- | tasks.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -81,7 +81,7 @@ def release(version): """ ``version`` should be a string like '0.4' or '1.0'. """ - invoke.run("git tag -s {0}".format(version)) + invoke.run("git tag -s {0} -m '{0} release'".format(version)) invoke.run("git push --tags") invoke.run("python setup.py sdist") |