aboutsummaryrefslogtreecommitdiffstats
path: root/tests/test_utils.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-01-03 15:03:17 -0800
committerAlex Gaynor <alex.gaynor@gmail.com>2014-01-03 15:03:17 -0800
commit327742c8e6271e2b6d809e891bd8e518b89994d9 (patch)
tree324a70bd84ddbc3490f20c0e3413ef1ecc6e3315 /tests/test_utils.py
parenteba623f88260a9a076ce3a4a71d1d61755327e05 (diff)
parentf96db83a64bb0ac40d04d27383d7c2defbcec491 (diff)
downloadcryptography-327742c8e6271e2b6d809e891bd8e518b89994d9.tar.gz
cryptography-327742c8e6271e2b6d809e891bd8e518b89994d9.tar.bz2
cryptography-327742c8e6271e2b6d809e891bd8e518b89994d9.zip
Merge branch 'master' into setup-install-extension
Conflicts: setup.py
Diffstat (limited to 'tests/test_utils.py')
-rw-r--r--tests/test_utils.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test_utils.py b/tests/test_utils.py
index c640367e..e3e53d63 100644
--- a/tests/test_utils.py
+++ b/tests/test_utils.py
@@ -50,7 +50,7 @@ def test_check_backend_support_skip():
funcargs={"backend": True})
with pytest.raises(pytest.skip.Exception) as exc_info:
check_backend_support(item)
- assert exc_info.value.args[0] == "Nope"
+ assert exc_info.value.args[0] == "Nope (True)"
def test_check_backend_support_no_skip():