aboutsummaryrefslogtreecommitdiffstats
path: root/tasks.py
diff options
context:
space:
mode:
Diffstat (limited to 'tasks.py')
-rw-r--r--tasks.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/tasks.py b/tasks.py
index 8e6cdab5..c124560e 100644
--- a/tasks.py
+++ b/tasks.py
@@ -84,7 +84,12 @@ def release(version):
invoke.run("git push --tags")
invoke.run("python setup.py sdist")
- invoke.run("twine upload -s dist/cryptography-{0}*".format(version))
+ invoke.run("python vectors/setup.py sdist")
+
+ invoke.run(
+ "twine upload -s dist/cryptography-{0}* "
+ "dist/cryptography_vectors-{0}*".format(version)
+ )
token = getpass.getpass("Input the Jenkins token: ")
response = requests.post(