aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMaximilian Hils <git@maximilianhils.com>2016-07-25 21:52:34 -0700
committerGitHub <noreply@github.com>2016-07-25 21:52:34 -0700
commitd97fe767dc7b8ea47f0e170c6f002c506f606d57 (patch)
tree231493860c039c96c9893e8b9647db2f8de82a9b /setup.py
parent2c11cbeedb57548b64ddc4236c8014e71828f044 (diff)
downloadmitmproxy-d97fe767dc7b8ea47f0e170c6f002c506f606d57.tar.gz
mitmproxy-d97fe767dc7b8ea47f0e170c6f002c506f606d57.tar.bz2
mitmproxy-d97fe767dc7b8ea47f0e170c6f002c506f606d57.zip
update dependencies (#1435)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e76fed2b..23eb3b26 100644
--- a/setup.py
+++ b/setup.py
@@ -80,7 +80,7 @@ setup(
"pyperclip>=1.5.22, <1.6",
"requests>=2.9.1, <2.11",
"six>=1.10, <1.11",
- "tornado>=4.3, <4.4",
+ "tornado>=4.3, <4.5",
"urwid>=1.3.1, <1.4",
"watchdog>=0.8.3, <0.9",
],
@@ -116,9 +116,9 @@ setup(
# "pyamf>=0.8.0, <0.9",
],
'examples': [
- "beautifulsoup4>=4.4.1, <4.5",
+ "beautifulsoup4>=4.4.1, <4.6",
"harparser>=0.2, <0.3",
- "pytz>=2015.07.0, <=2016.4",
+ "pytz>=2015.07.0, <=2016.6.1",
]
}
)