aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Heijligen <thomas.heijligen@secunet.com>2023-03-02 16:58:58 +0100
committerThomas Heijligen <src@posteo.de>2023-03-03 17:37:37 +0000
commitec5848899cc6e3ac3ca05d621733b61ea5c37093 (patch)
treeb42c859df20872d653951d72496efbc7435cab15
parentc39db191d8351f1193b76c36c77225c0a18d6009 (diff)
downloadflashrom-ec5848899cc6e3ac3ca05d621733b61ea5c37093.tar.gz
flashrom-ec5848899cc6e3ac3ca05d621733b61ea5c37093.tar.bz2
flashrom-ec5848899cc6e3ac3ca05d621733b61ea5c37093.zip
meson: fix typo "documtation" -> "documentation"
When building with -Ddocumentation=enabled/disabled this typo terminates meson because meson can't find the misspellt option. Change-Id: Ia4205b89fd0d7e77ecbcd29392187d8911dd1049 Signed-off-by: Thomas Heijligen <thomas.heijligen@secunet.com> Reviewed-on: https://review.coreboot.org/c/flashrom/+/73394 Tested-by: build bot (Jenkins) <no-reply@coreboot.org> Reviewed-by: Anastasia Klimchuk <aklm@chromium.org> Reviewed-by: Elyes Haouas <ehaouas@noos.fr>
-rw-r--r--doc/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/meson.build b/doc/meson.build
index 8826e331..70c3280d 100644
--- a/doc/meson.build
+++ b/doc/meson.build
@@ -22,7 +22,7 @@ if sphinx.found()
)
endif
- if get_option('documentation').auto() or get_option('documtation').enabled()
+ if get_option('documentation').auto() or get_option('documentation').enabled()
custom_target(
'documentation',
command : [sphinx, '-b', 'html', '-q', '-d', '@PRIVATE_DIR@', '-Drelease=' + meson.project_version(),'@CURRENT_SOURCE_DIR@', '@OUTDIR@/html'],