aboutsummaryrefslogtreecommitdiffstats
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/python/setup.py b/python/setup.py
index 1c4324bde..1eec3bcf5 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -38,5 +38,9 @@ setup(
# To provide executable scripts, use entry points in preference to the
# "scripts" keyword. Entry points provide cross-platform support and allow
# pip to create the appropriate form of executable for the target platform.
- entry_points={"console_scripts": ["ghdl-ls = vhdl_langserver.main:main",]},
+ entry_points={
+ "console_scripts": [
+ "ghdl-ls = vhdl_langserver.main:main",
+ ]
+ },
)