aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7cbb0009e..47f41fbc6 100644
--- a/setup.py
+++ b/setup.py
@@ -91,7 +91,7 @@ setuptools_setup(
'Issue Tracker': sourceCodeURL + "/issues"
},
- python_requires='>=3.8',
+ python_requires='>=3.7',
install_requires=requirements,
packages=setuptools_find_packages(exclude=("tests",)),
entry_points={
@@ -107,6 +107,7 @@ setuptools_setup(
"Operating System :: Microsoft :: Windows :: Windows 10",
"Operating System :: POSIX :: Linux",
"Programming Language :: Python :: 3 :: Only",
+ "Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
"Development Status :: 4 - Beta",