aboutsummaryrefslogtreecommitdiffstats
path: root/icepack
diff options
context:
space:
mode:
authorElvira Khabirova <lineprinter0@gmail.com>2017-02-12 02:50:15 +0300
committerElvira Khabirova <lineprinter0@gmail.com>2017-02-12 16:13:03 +0300
commitea82010fbfe1e306bb3d7fbd29057c0dc5c77e48 (patch)
tree90342bc017b209e47c9cf63f36808e10365e2634 /icepack
parent40eb5c03fdc1aaa493a40252e35de9b18f6db975 (diff)
downloadicestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.tar.gz
icestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.tar.bz2
icestorm-ea82010fbfe1e306bb3d7fbd29057c0dc5c77e48.zip
Clean up Makefiles
Diffstat (limited to 'icepack')
-rw-r--r--icepack/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/icepack/Makefile b/icepack/Makefile
index cfe48be..2578fe0 100644
--- a/icepack/Makefile
+++ b/icepack/Makefile
@@ -1,6 +1,4 @@
include ../config.mk
-LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include
MXEGCC = /usr/local/src/mxe/usr/bin/i686-pc-mingw32-gcc
ifeq ($(STATIC),1)
@@ -10,7 +8,7 @@ endif
all: icepack$(EXE) iceunpack$(EXE)
icepack$(EXE): icepack.o
- $(CC) -o $@ $(LDFLAGS) $^ $(LDLIBS)
+ $(CXX) -o $@ $(LDFLAGS) $^ $(LDLIBS)
iceunpack: icepack
ln -sf icepack iceunpack