aboutsummaryrefslogtreecommitdiffstats
path: root/icetime/Makefile
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2016-01-01 15:08:41 +0100
committerClifford Wolf <clifford@clifford.at>2016-01-01 15:08:41 +0100
commit804e47d8ff5651b579f6c43fcb96b569e0cbcdc5 (patch)
tree797ba1afb5713951983b937133dd7ad5128f5ab8 /icetime/Makefile
parented545ce4ce569bb96b2cba017daf2731afdaa926 (diff)
downloadicestorm-804e47d8ff5651b579f6c43fcb96b569e0cbcdc5.tar.gz
icestorm-804e47d8ff5651b579f6c43fcb96b569e0cbcdc5.tar.bz2
icestorm-804e47d8ff5651b579f6c43fcb96b569e0cbcdc5.zip
Renamed IceBox .txt files to .asc files
Diffstat (limited to 'icetime/Makefile')
-rw-r--r--icetime/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/icetime/Makefile b/icetime/Makefile
index c98f40b..7edfc6c 100644
--- a/icetime/Makefile
+++ b/icetime/Makefile
@@ -20,11 +20,11 @@ uninstall:
test0 test1 test2 test3 test4 test5 test6 test7 test8 test9: icetime
test -f $@_ref.v || python3 mktest.py $@
- ./icetime -P tq144 -p $@.pcf $@.txt $@_out.v
+ ./icetime -P tq144 -p $@.pcf $@.asc $@_out.v
yosys $@.ys
run0 run1 run2 run3 run4 run5 run6 run7 run8 run9: icetime
- ./icetime -P tq144 -p $(subst run,test,$@).pcf $(subst run,test,$@).txt $(subst run,test,$@)_out.v
+ ./icetime -P tq144 -p $(subst run,test,$@).pcf $(subst run,test,$@).asc $(subst run,test,$@)_out.v
show0 show1 show2 show3 show4 show5 show6 show7 show8 show9: icetime
bash show.sh $(subst show,test,$@)