aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMiodrag Milanovic <mmicko@gmail.com>2018-06-11 20:34:40 +0200
committerMiodrag Milanovic <mmicko@gmail.com>2018-06-11 21:30:22 +0200
commit8c9ce776ec7d9061304cc462a2de4b76d12fa7ad (patch)
tree6589db8ba19c7310096efd388bfc39317760abe7 /CMakeLists.txt
parentf1cf449c099f30482f05d9a7c6209321050159d5 (diff)
downloadnextpnr-8c9ce776ec7d9061304cc462a2de4b76d12fa7ad.tar.gz
nextpnr-8c9ce776ec7d9061304cc462a2de4b76d12fa7ad.tar.bz2
nextpnr-8c9ce776ec7d9061304cc462a2de4b76d12fa7ad.zip
Added property editor for example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83486603..54b4c129 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,7 +70,7 @@ if (NOT Boost_PYTHON_FOUND )
endif ()
include(gui/gui.cmake)
-include_directories(common/ gui/ frontend/json ${Boost_INCLUDE_DIRS} ${PYTHON_INCLUDE_DIRS})
+include_directories(common/ gui/ frontend/json ${Boost_INCLUDE_DIRS} ${PYTHON_INCLUDE_DIRS} 3rdparty/QtPropertyBrowser/src)
aux_source_directory(common/ COMMON_SRC_FILES)
aux_source_directory(frontend/json/ JSON_PARSER_FILES)
set(COMMON_FILES ${COMMON_SRC_FILES} ${JSON_PARSER_FILES})