aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/counter/Makefile
diff options
context:
space:
mode:
authorKeith Rothman <537074+litghost@users.noreply.github.com>2021-02-25 09:11:32 -0800
committerKeith Rothman <537074+litghost@users.noreply.github.com>2021-02-26 11:01:22 -0800
commit9cbfd0b967f5804472afbb91d8df92e69dffe659 (patch)
tree80f1052bb588b0e3ff133ab99658cd7a0b06936e /fpga_interchange/examples/counter/Makefile
parentc65ba121e00a17c344f154e0335d1c2358a1393d (diff)
downloadnextpnr-9cbfd0b967f5804472afbb91d8df92e69dffe659.tar.gz
nextpnr-9cbfd0b967f5804472afbb91d8df92e69dffe659.tar.bz2
nextpnr-9cbfd0b967f5804472afbb91d8df92e69dffe659.zip
Add counter test.
Signed-off-by: Keith Rothman <537074+litghost@users.noreply.github.com>
Diffstat (limited to 'fpga_interchange/examples/counter/Makefile')
-rw-r--r--fpga_interchange/examples/counter/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/fpga_interchange/examples/counter/Makefile b/fpga_interchange/examples/counter/Makefile
new file mode 100644
index 00000000..27d20cdf
--- /dev/null
+++ b/fpga_interchange/examples/counter/Makefile
@@ -0,0 +1,8 @@
+DESIGN := counter
+DESIGN_TOP := top
+PACKAGE := cpg236
+
+include ../template.mk
+
+build/counter.json: counter.v | build
+ yosys -c run.tcl