aboutsummaryrefslogtreecommitdiffstats
path: root/3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt')
-rw-r--r--3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt b/3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt
new file mode 100644
index 00000000..cafcb15d
--- /dev/null
+++ b/3rdparty/QtPropertyBrowser/examples/demo/CMakeLists.txt
@@ -0,0 +1,15 @@
+
+SET(example_name demo)
+
+SET(KIT_SRCS
+ main.cpp
+ )
+
+SET(KIT_resources
+ demo.qrc
+ )
+
+QT5_ADD_RESOURCES(KIT_QRC_SRCS ${KIT_resources})
+
+ADD_EXECUTABLE(${example_name} ${KIT_SRCS} ${KIT_QRC_SRCS})
+TARGET_LINK_LIBRARIES(${example_name} ${PROJECT_NAME})