aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt2
-rw-r--r--bba/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3630fde..4eb0cdc7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# TODO: sensible minimum CMake version
cmake_minimum_required(VERSION 3.3)
-project(nextpnr)
+project(nextpnr CXX)
option(BUILD_GUI "Build GUI" ON)
option(BUILD_PYTHON "Build Python Integration" ON)
diff --git a/bba/CMakeLists.txt b/bba/CMakeLists.txt
index e06d8b1d..60c04b51 100644
--- a/bba/CMakeLists.txt
+++ b/bba/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.3)
-project(bba)
+project(bba CXX)
find_package(Boost REQUIRED COMPONENTS
program_options