aboutsummaryrefslogtreecommitdiffstats
path: root/bba/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bba/CMakeLists.txt')
-rw-r--r--bba/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bba/CMakeLists.txt b/bba/CMakeLists.txt
index e06d8b1d..60c04b51 100644
--- a/bba/CMakeLists.txt
+++ b/bba/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.3)
-project(bba)
+project(bba CXX)
find_package(Boost REQUIRED COMPONENTS
program_options