aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2017-02-24 12:48:12 +0100
committerGitHub <noreply@github.com>2017-02-24 12:48:12 +0100
commitf648b7cf79a55f4de59580ec75bfe5dd001b2332 (patch)
tree6cf88e7fbc78158c899658fc37f4896bcc25b8d3
parent00dba4c197b7e3b6c1d1f7b90ae7b1e6172b1e5f (diff)
parentfde9fdfbe847afa6b795720689074b0a9d3e43b7 (diff)
downloadyosys-f648b7cf79a55f4de59580ec75bfe5dd001b2332.tar.gz
yosys-f648b7cf79a55f4de59580ec75bfe5dd001b2332.tar.bz2
yosys-f648b7cf79a55f4de59580ec75bfe5dd001b2332.zip
Merge pull request #320 from joshhead/uninstall-binpath-fix
Add missing slashes in paths for make uninstall
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a6779334e..e779cf20d 100644
--- a/Makefile
+++ b/Makefile
@@ -478,7 +478,7 @@ ifeq ($(ENABLE_LIBYOSYS),1)
endif
uninstall:
- $(INSTALL_SUDO) rm -vf $(addprefix $(DESTDIR)$(BINDIR),$(notdir $(TARGETS)))
+ $(INSTALL_SUDO) rm -vf $(addprefix $(DESTDIR)$(BINDIR)/,$(notdir $(TARGETS)))
$(INSTALL_SUDO) rm -rvf $(DESTDIR)$(DATDIR)
ifeq ($(ENABLE_LIBYOSYS),1)
$(INSTALL_SUDO) rm -vf $(DESTDIR)$(LIBDIR)/libyosys.so