aboutsummaryrefslogtreecommitdiffstats
path: root/techlibs/common/Makefile.inc
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2018-12-05 09:16:35 -0800
committerGitHub <noreply@github.com>2018-12-05 09:16:35 -0800
commit728a251a95d3c43d7fc6e439d0d9fbe6dac1bbc6 (patch)
treec24ccc8fabbe0dbf74f00278900b866d7e6e0b32 /techlibs/common/Makefile.inc
parente1153031291275dc1c16445b1b2089ffd4335845 (diff)
parentd9fa4387c97745c558acdd8ea7f436917302796e (diff)
downloadyosys-728a251a95d3c43d7fc6e439d0d9fbe6dac1bbc6.tar.gz
yosys-728a251a95d3c43d7fc6e439d0d9fbe6dac1bbc6.tar.bz2
yosys-728a251a95d3c43d7fc6e439d0d9fbe6dac1bbc6.zip
Merge pull request #718 from whitequark/gate2lut
gate2lut: new techlib, for converting Yosys gates to FPGA LUTs
Diffstat (limited to 'techlibs/common/Makefile.inc')
-rw-r--r--techlibs/common/Makefile.inc1
1 files changed, 1 insertions, 0 deletions
diff --git a/techlibs/common/Makefile.inc b/techlibs/common/Makefile.inc
index ab961ac0b..70074f653 100644
--- a/techlibs/common/Makefile.inc
+++ b/techlibs/common/Makefile.inc
@@ -25,5 +25,6 @@ $(eval $(call add_share_file,share,techlibs/common/techmap.v))
$(eval $(call add_share_file,share,techlibs/common/pmux2mux.v))
$(eval $(call add_share_file,share,techlibs/common/adff2dff.v))
$(eval $(call add_share_file,share,techlibs/common/dff2ff.v))
+$(eval $(call add_share_file,share,techlibs/common/gate2lut.v))
$(eval $(call add_share_file,share,techlibs/common/cells.lib))