aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorRod Whitby <rod@whitby.id.au>2008-05-16 16:35:04 +0000
committerRod Whitby <rod@whitby.id.au>2008-05-16 16:35:04 +0000
commit99a4e5850e0f56215a6c34209b51c4bc8e04e86a (patch)
tree6271691e9cf3f7d377127e0ba72c34bc01a6e95a /package/kernel
parentc9435d7a7a923edea6873f089bdbd64e6b6e0aab (diff)
downloadmaster-187ad058-99a4e5850e0f56215a6c34209b51c4bc8e04e86a.tar.gz
master-187ad058-99a4e5850e0f56215a6c34209b51c4bc8e04e86a.tar.bz2
master-187ad058-99a4e5850e0f56215a6c34209b51c4bc8e04e86a.zip
modules/other.mk: Enable bluetooth for atheros
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11150 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 482c06c4a8..b7e6cab748 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -133,7 +133,7 @@ define KernelPackage/pcmcia-serial
DEPENDS:=kmod-pcmcia-core
KCONFIG:= \
CONFIG_PCMCIA_SERIAL_CS \
- CONFIG_SERIAL_8250_CS
+ CONFIG_SERIAL_8250_CS
AUTOLOAD:=$(call AutoLoad,45,serial_cs)
endef
@@ -158,7 +158,7 @@ $(eval $(call KernelPackage,pcmcia-serial))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT @!TARGET_atheros @!TARGET_uml
+ DEPENDS:=@USB_SUPPORT @!TARGET_uml
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \