aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-07-28 10:56:19 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-07-28 10:56:19 +0000
commit92e8aa57bd157c5e26fcbe71daf47031471eb7a2 (patch)
tree8ca0ef0943545511acf7af192c6c75ea7f985a4c /target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
parente04cce1acded74eb4f5ce0efa145d3feb355f0f7 (diff)
downloadmaster-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.tar.gz
master-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.tar.bz2
master-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.zip
ramips: rt305x: sort Kconfig/Makefile entries
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27805 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig')
-rw-r--r--target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig28
1 files changed, 14 insertions, 14 deletions
diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig b/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
index 9b34a3ef08..18ea3502ed 100644
--- a/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
+++ b/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
@@ -2,6 +2,12 @@ if RALINK_RT305X
menu "Ralink RT350x machine selection"
+config RT305X_MACH_HW550_3G
+ bool "Aztech HW550-3G support"
+ default y
+ select RALINK_DEV_GPIO_BUTTONS
+ select RALINK_DEV_GPIO_LEDS
+
config RT305X_MACH_F5D8235_V2
bool "Belkin F5D8235 v2 support"
default y
@@ -20,20 +26,14 @@ config RT305X_MACH_DIR_300_REVB
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_V22RW_2X2
- bool "Ralink AP-RT3052-V22RW-2X2 board support"
- default y
- select RALINK_DEV_GPIO_BUTTONS
- select RALINK_DEV_GPIO_LEDS
-
-config RT305X_MACH_WCR150GN
- bool "Sparklan WCR-150GN support"
+config RT305X_MACH_FONERA20N
+ bool "La Fonera20N board support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_FONERA20N
- bool "La Fonera20N board support"
+config RT305X_MACH_MOFI3500_3GN
+ bool "MoFi Network MOFI3500-3GN support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
@@ -44,14 +44,14 @@ config RT305X_MACH_PWH2004
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_HW550_3G
- bool "Aztech HW550-3G support"
+config RT305X_MACH_V22RW_2X2
+ bool "Ralink AP-RT3052-V22RW-2X2 board support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_MOFI3500_3GN
- bool "MoFi Network MOFI3500-3GN support"
+config RT305X_MACH_WCR150GN
+ bool "Sparklan WCR-150GN support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS