aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
authorVitalij Alshevsky <v_alshevsky@tut.by>2018-02-25 21:08:57 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2018-02-26 11:23:55 +0100
commit8584fee3102ac93088d7ee328219cd0691f15837 (patch)
treeef3d6cda4f69dece288aecc05b0854c17765eba8 /package/boot/uboot-sunxi
parentc8e62f830df71d2de9e620643bcd2c098fd92153 (diff)
downloadupstream-8584fee3102ac93088d7ee328219cd0691f15837.tar.gz
upstream-8584fee3102ac93088d7ee328219cd0691f15837.tar.bz2
upstream-8584fee3102ac93088d7ee328219cd0691f15837.zip
uboot-sunxi: add Xunlong Orange Pi PC
Signed-off-by: Vitalij Alshevsky <v_alshevsky@tut.by>
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index f7f96e9724..9a783b8dc9 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -150,6 +150,12 @@ define U-Boot/orangepi_r1
BUILD_DEVICES:=sun8i-h2-plus-orangepi-r1
endef
+define U-Boot/orangepi_pc
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=Orange Pi PC (H3)
+ BUILD_DEVICES:=sun8i-h3-orangepi-pc
+endef
+
define U-Boot/orangepi_plus
BUILD_SUBTARGET:=cortexa7
NAME:=Orange Pi Plus (H3)
@@ -215,6 +221,7 @@ UBOOT_TARGETS := \
nanopi_neo \
nanopi_neo_plus2 \
orangepi_r1 \
+ orangepi_pc \
orangepi_plus \
orangepi_2 \
pangolin \