aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index a4f22e406c..30d145d7f2 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -618,22 +618,6 @@ endef
$(eval $(call KernelPackage,rtc-pt7c4338))
-define KernelPackage/rtc-snvs
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Freescale SNVS RTC support
- DEPENDS:=@TARGET_imx6 @RTC_SUPPORT
- KCONFIG:=CONFIG_RTC_DRV_SNVS \
- CONFIG_RTC_CLASS=y
- FILES:=$(LINUX_DIR)/drivers/rtc/rtc-snvs.ko
- AUTOLOAD:=$(call AutoLoad,50,rtc-snvs,1)
-endef
-
-define KernelPackage/rtc-snvs/description
- Kernel module for Freescale SNVS RTC on chip module
-endef
-
-$(eval $(call KernelPackage,rtc-snvs))
-
define KernelPackage/rtc-rs5c372a
SUBMENU:=$(OTHER_MENU)
TITLE:=Ricoh R2025S/D, RS5C372A/B, RV5C386, RV5C387A